summary refs log tree commit diff
path: root/release.nix
diff options
context:
space:
mode:
authorAlyssa Ross <hi@alyssa.is>2022-08-12 08:40:51 +0000
committerAlyssa Ross <hi@alyssa.is>2022-08-12 08:42:27 +0000
commitf980ebd313ebdf2716262584787541ae8adc20cc (patch)
tree26e48ffccbe20b19eefb59f4c5d12ac8b84fdd85 /release.nix
parent9dad8a2845030a810cfbd5ba116141df105e9624 (diff)
downloadspectrum-f980ebd313ebdf2716262584787541ae8adc20cc.tar
spectrum-f980ebd313ebdf2716262584787541ae8adc20cc.tar.gz
spectrum-f980ebd313ebdf2716262584787541ae8adc20cc.tar.bz2
spectrum-f980ebd313ebdf2716262584787541ae8adc20cc.tar.lz
spectrum-f980ebd313ebdf2716262584787541ae8adc20cc.tar.xz
spectrum-f980ebd313ebdf2716262584787541ae8adc20cc.tar.zst
spectrum-f980ebd313ebdf2716262584787541ae8adc20cc.zip
release.nix: build Documentation
This will allow the documentation dependencies to be included in the
binary cache, which will save potential documentation contributors
from having to wait for sassc and an X server to compile.

Signed-off-by: Alyssa Ross <hi@alyssa.is>
Diffstat (limited to 'release.nix')
-rw-r--r--release.nix2
1 files changed, 2 insertions, 0 deletions
diff --git a/release.nix b/release.nix
index ab753ac..da7123f 100644
--- a/release.nix
+++ b/release.nix
@@ -6,5 +6,7 @@
 { pkgs ? import <nixpkgs> {} }:
 
 {
+  doc = import ./Documentation { inherit pkgs; };
+
   combined = import img/combined/run-vm.nix { inherit pkgs; };
 }