summary refs log tree commit diff
path: root/vm/app/lynx/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'vm/app/lynx/shell.nix')
-rw-r--r--vm/app/lynx/shell.nix17
1 files changed, 0 insertions, 17 deletions
diff --git a/vm/app/lynx/shell.nix b/vm/app/lynx/shell.nix
deleted file mode 100644
index 852b246..0000000
--- a/vm/app/lynx/shell.nix
+++ /dev/null
@@ -1,17 +0,0 @@
-# SPDX-License-Identifier: MIT
-# SPDX-FileCopyrightText: 2021 Alyssa Ross <hi@alyssa.is>
-
-{ config ? import ../../../nix/eval-config.nix {} }:
-
-with config.pkgs;
-
-(import ./. { inherit config; }).overrideAttrs (
-{ passthru ? {}, nativeBuildInputs ? [], ... }:
-
-{
-  nativeBuildInputs = nativeBuildInputs ++ [
-    cloud-hypervisor jq qemu_kvm reuse
-  ];
-
-  KERNEL = "${passthru.kernel.dev}/vmlinux";
-})