summary refs log tree commit diff
path: root/host/rootfs/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'host/rootfs/default.nix')
-rw-r--r--host/rootfs/default.nix4
1 files changed, 4 insertions, 0 deletions
diff --git a/host/rootfs/default.nix b/host/rootfs/default.nix
index 1dd24c5..0a84f55 100644
--- a/host/rootfs/default.nix
+++ b/host/rootfs/default.nix
@@ -33,6 +33,10 @@ let
       useSystemd = false;
     };
 
+    seatd = super.seatd.override {
+      systemdSupport = false;
+    };
+
     weston = super.weston.overrideAttrs ({ mesonFlags ? [], ... }: {
       mesonFlags = mesonFlags ++ [
         "-Dlauncher-logind=false"