summary refs log tree commit diff
path: root/vm/app/lynx/default.nix
diff options
context:
space:
mode:
authorAlyssa Ross <hi@alyssa.is>2022-07-13 16:22:22 +0000
committerAlyssa Ross <hi@alyssa.is>2022-07-22 11:31:46 +0000
commitc95e1ffb8c048cef62687d75df6e9b9653e1f57c (patch)
tree132e7651adfadb52d9a94365fc9bc63dd1d04f0a /vm/app/lynx/default.nix
parent6dfedf90b77e4fda2e375e3f907b8090143856a0 (diff)
downloadspectrum-c95e1ffb8c048cef62687d75df6e9b9653e1f57c.tar
spectrum-c95e1ffb8c048cef62687d75df6e9b9653e1f57c.tar.gz
spectrum-c95e1ffb8c048cef62687d75df6e9b9653e1f57c.tar.bz2
spectrum-c95e1ffb8c048cef62687d75df6e9b9653e1f57c.tar.lz
spectrum-c95e1ffb8c048cef62687d75df6e9b9653e1f57c.tar.xz
spectrum-c95e1ffb8c048cef62687d75df6e9b9653e1f57c.tar.zst
spectrum-c95e1ffb8c048cef62687d75df6e9b9653e1f57c.zip
Use stdenvNoCC where possible
This will save having to download gcc and binutils just to change a
config file in a VM.

Signed-off-by: Alyssa Ross <hi@alyssa.is>
Diffstat (limited to 'vm/app/lynx/default.nix')
-rw-r--r--vm/app/lynx/default.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/vm/app/lynx/default.nix b/vm/app/lynx/default.nix
index 098146b..50fd760 100644
--- a/vm/app/lynx/default.nix
+++ b/vm/app/lynx/default.nix
@@ -7,7 +7,7 @@
 
 pkgs.pkgsStatic.callPackage (
 
-{ lib, stdenv, runCommand, writeReferencesToFile, buildPackages
+{ lib, stdenvNoCC, runCommand, writeReferencesToFile, buildPackages
 , s6-rc, tar2ext4
 , busybox, cacert, execline, kmod, lynx, mdevd, s6, s6-linux-init
 }:
@@ -61,7 +61,7 @@ let
   };
 in
 
-stdenv.mkDerivation {
+stdenvNoCC.mkDerivation {
   name = "spectrum-appvm-lynx";
 
   src = cleanSourceWith {