summary refs log tree commit diff
path: root/usb_util/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'usb_util/Cargo.toml')
-rw-r--r--usb_util/Cargo.toml12
1 files changed, 4 insertions, 8 deletions
diff --git a/usb_util/Cargo.toml b/usb_util/Cargo.toml
index fab07d6..ed505ff 100644
--- a/usb_util/Cargo.toml
+++ b/usb_util/Cargo.toml
@@ -3,15 +3,11 @@ name = "usb_util"
 version = "0.1.0"
 authors = ["The Chromium OS Authors"]
 edition = "2018"
-build = "build.rs"
-
-[features]
-sandboxed-libusb = []
 
 [dependencies]
 assertions = { path = "../assertions" }
 data_model = { path = "../data_model" }
-sync = { path = "../sync" }
-
-[build-dependencies]
-pkg-config = "=0.3.11"
+libc = "*"
+remain = "*"
+sys_util = { path = "../sys_util" }
+usb_sys = { path = "../usb_sys" }