summary refs log tree commit diff
path: root/sys_util/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'sys_util/Cargo.toml')
-rw-r--r--sys_util/Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/sys_util/Cargo.toml b/sys_util/Cargo.toml
index df54b13..bc9e1f9 100644
--- a/sys_util/Cargo.toml
+++ b/sys_util/Cargo.toml
@@ -2,8 +2,12 @@
 name = "sys_util"
 version = "0.1.0"
 authors = ["The Chromium OS Authors"]
+build = "build.rs"
 
 [dependencies]
 data_model = { path = "../data_model" }
 libc = "*"
-syscall_defines = { path = "../syscall_defines" }
\ No newline at end of file
+syscall_defines = { path = "../syscall_defines" }
+
+[build-dependencies]
+gcc = "0.3"