summary refs log tree commit diff
path: root/resources/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'resources/Cargo.toml')
-rw-r--r--resources/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/resources/Cargo.toml b/resources/Cargo.toml
index 2569f9d..29fc38a 100644
--- a/resources/Cargo.toml
+++ b/resources/Cargo.toml
@@ -3,6 +3,11 @@ name = "resources"
 version = "0.1.0"
 authors = ["The Chromium OS Authors"]
 
+[features]
+wl-dmabuf = ["gpu_buffer"]
+
 [dependencies]
 data_model = { path = "../data_model" }
+gpu_buffer = { path = "../gpu_buffer", optional = true }
+libc = "*"
 sys_util = { path = "../sys_util" }