summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 50534f3..d54ef32 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,7 +10,7 @@ panic = 'abort'
 [workspace]
 
 [features]
-plugin = ["plugin_proto"]
+plugin = ["plugin_proto", "crosvm_plugin"]
 
 [dependencies]
 devices = { path = "devices" }
@@ -27,6 +27,7 @@ vm_control = { path = "vm_control" }
 data_model = { path = "data_model" }
 qcow = { path = "qcow" }
 plugin_proto = { path = "plugin_proto", optional = true }
+crosvm_plugin = { path = "crosvm_plugin", optional = true }
 qcow_utils = { path = "qcow_utils" }
 
 [target.'cfg(target_arch = "x86_64")'.dependencies]