summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 1 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ed06b35..23fce21 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -24,10 +24,9 @@ plugin = ["plugin_proto", "crosvm_plugin", "protobuf"]
 default-no-sandbox = []
 wl-dmabuf = ["devices/wl-dmabuf", "gpu_buffer", "resources/wl-dmabuf"]
 gpu = ["devices/gpu"]
-usb-emulation = ["usb_util"]
 tpm = ["devices/tpm"]
 gpu-forward = ["render_node_forward"]
-sandboxed-libusb = ["devices/sandboxed-libusb", "usb_util/sandboxed-libusb", "vm_control/sandboxed-libusb"]
+sandboxed-libusb = ["devices/sandboxed-libusb", "vm_control/sandboxed-libusb"]
 
 [dependencies]
 arch = { path = "arch" }
@@ -41,7 +40,6 @@ kvm = { path = "kvm" }
 kvm_sys = { path = "kvm_sys" }
 msg_socket = { path = "msg_socket" }
 sys_util = "*"
-usb_util = { path = "usb_util", optional = true }
 kernel_cmdline = { path = "kernel_cmdline" }
 kernel_loader = { path = "kernel_loader" }
 libc = "=0.2.44"