summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 0 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f4ec195..69d1a42 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -30,7 +30,6 @@ exclude = [
 [features]
 default-no-sandbox = []
 gpu = ["devices/gpu"]
-gpu-forward = ["render_node_forward"]
 plugin = ["protos/plugin", "crosvm_plugin", "protobuf"]
 tpm = ["devices/tpm"]
 wl-dmabuf = ["devices/wl-dmabuf", "gpu_buffer", "resources/wl-dmabuf"]
@@ -65,7 +64,6 @@ protos = { path = "protos", optional = true }
 qcow = { path = "qcow" }
 rand_ish = { path = "rand_ish" }
 remain = "*"
-render_node_forward = { path = "render_node_forward", optional = true }
 resources = { path = "resources" }
 sync = { path = "sync" }
 sys_util = "*"