summary refs log tree commit diff
path: root/vm/app/lynx.nix
diff options
context:
space:
mode:
Diffstat (limited to 'vm/app/lynx.nix')
-rw-r--r--vm/app/lynx.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/vm/app/lynx.nix b/vm/app/lynx.nix
index 00d449e..d0b36a0 100644
--- a/vm/app/lynx.nix
+++ b/vm/app/lynx.nix
@@ -1,7 +1,7 @@
 # SPDX-License-Identifier: MIT
 # SPDX-FileCopyrightText: 2021-2022 Alyssa Ross <hi@alyssa.is>
 
-{ config ? import ../../../nix/eval-config.nix {} }:
+import ../../nix/eval-config.nix ({ config, ... }:
 
 import ../make-vm.nix { inherit config; } {
   providers.net = [ "netvm" ];
@@ -12,4 +12,4 @@ import ../make-vm.nix { inherit config; } {
       ${lynx}/bin/lynx https://spectrum-os.org
     ''
   ) { };
-}
+})