summary refs log tree commit diff
path: root/vm/app/catgirl.nix
diff options
context:
space:
mode:
Diffstat (limited to 'vm/app/catgirl.nix')
-rw-r--r--vm/app/catgirl.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/vm/app/catgirl.nix b/vm/app/catgirl.nix
index a4c05e3..f74acc9 100644
--- a/vm/app/catgirl.nix
+++ b/vm/app/catgirl.nix
@@ -1,7 +1,7 @@
 # SPDX-License-Identifier: MIT
 # SPDX-FileCopyrightText: 2021-2022 Alyssa Ross <hi@alyssa.is>
 
-{ config ? import ../../../nix/eval-config.nix {} }:
+import ../../nix/eval-config.nix ({ config, ... }:
 
 import ../make-vm.nix { inherit config; } {
   providers.net = [ "netvm" ];
@@ -14,4 +14,4 @@ import ../make-vm.nix { inherit config; } {
       ${catgirl}/bin/catgirl -h irc.libera.chat -j "#spectrum" -n $nick
     ''
   ) { };
-}
+})