summary refs log tree commit diff
path: root/host/start-vm/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'host/start-vm/shell.nix')
-rw-r--r--host/start-vm/shell.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/host/start-vm/shell.nix b/host/start-vm/shell.nix
index 5192b76..cbc1fee 100644
--- a/host/start-vm/shell.nix
+++ b/host/start-vm/shell.nix
@@ -1,7 +1,7 @@
 # SPDX-License-Identifier: MIT
 # SPDX-FileCopyrightText: 2021 Alyssa Ross <hi@alyssa.is>
 
-{ config ? import ../../nix/eval-config.nix {} }:
+import ../../nix/eval-config.nix ({ config, ... }:
 
 with config.pkgs;
 
@@ -10,4 +10,4 @@ with config.pkgs;
 
 {
   nativeBuildInputs = nativeBuildInputs ++ [ rustfmt ];
-})
+}))