summary refs log tree commit diff
path: root/sys_util/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'sys_util/Cargo.toml')
-rw-r--r--sys_util/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/sys_util/Cargo.toml b/sys_util/Cargo.toml
index e9fcfd7..00e39fa 100644
--- a/sys_util/Cargo.toml
+++ b/sys_util/Cargo.toml
@@ -8,8 +8,8 @@ include = ["src/**/*", "Cargo.toml"]
 [dependencies]
 data_model = { path = "../data_model" } # provided by ebuild
 libc = "*"
-syscall_defines = { path = "../syscall_defines" } # provided by ebuild
 poll_token_derive = { version = "*", path = "poll_token_derive" }
 sync = { path = "../sync" } # provided by ebuild
+syscall_defines = { path = "../syscall_defines" } # provided by ebuild
 
 [workspace]