summary refs log tree commit diff
path: root/qcow_utils/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'qcow_utils/Cargo.toml')
-rw-r--r--qcow_utils/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/qcow_utils/Cargo.toml b/qcow_utils/Cargo.toml
index 67b9d28..88326db 100644
--- a/qcow_utils/Cargo.toml
+++ b/qcow_utils/Cargo.toml
@@ -15,5 +15,6 @@ path = "src/qcow_img.rs"
 [dependencies]
 getopts = "*"
 libc = "*"
+disk = { path = "../disk" }
 qcow = { path = "../qcow" }
 sys_util = { path = "../sys_util" }