summary refs log tree commit diff
path: root/protos/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'protos/Cargo.toml')
-rw-r--r--protos/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/protos/Cargo.toml b/protos/Cargo.toml
index 1bc2c49..9fd0e5a 100644
--- a/protos/Cargo.toml
+++ b/protos/Cargo.toml
@@ -4,7 +4,12 @@ version = "0.1.0"
 authors = ["The Chromium OS Authors"]
 edition = "2018"
 
+[features]
+plugin = ["kvm_sys"]
+trunks = []
+
 [dependencies]
+kvm_sys = { path = "../kvm_sys", optional = true }
 protobuf = "2.3"
 
 [build-dependencies]