summary refs log tree commit diff
path: root/msg_socket/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'msg_socket/Cargo.toml')
-rw-r--r--msg_socket/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/msg_socket/Cargo.toml b/msg_socket/Cargo.toml
index dcfccfc..c803bed 100644
--- a/msg_socket/Cargo.toml
+++ b/msg_socket/Cargo.toml
@@ -5,6 +5,9 @@ authors = ["The Chromium OS Authors"]
 edition = "2018"
 
 [dependencies]
+cros_async = { path = "../cros_async" }
 data_model = { path = "../data_model" }
+futures = "*"
+libc = "*"
 msg_on_socket_derive = { path = "msg_on_socket_derive" }
 sys_util = { path = "../sys_util"  }