summary refs log tree commit diff
path: root/fuzz/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'fuzz/Cargo.toml')
-rw-r--r--fuzz/Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/fuzz/Cargo.toml b/fuzz/Cargo.toml
index 3b09eb6..3dd3d41 100644
--- a/fuzz/Cargo.toml
+++ b/fuzz/Cargo.toml
@@ -4,8 +4,10 @@ version = "0.0.1"
 authors = ["The Chromium OS Authors"]
 
 [dependencies]
+devices = { path = "../devices" }
 libc = "*"
 kernel_loader = { path = "../kernel_loader" }
+qcow = { path = "../qcow" }
 sys_util = { path = "../sys_util" }
 
 # Prevent this from interfering with workspaces
@@ -13,5 +15,9 @@ sys_util = { path = "../sys_util" }
 members = ["."]
 
 [[bin]]
+name = "crosvm_qcow_fuzzer"
+path = "qcow_fuzzer.rs"
+
+[[bin]]
 name = "crosvm_zimage_fuzzer"
 path = "zimage_fuzzer.rs"