summary refs log tree commit diff
path: root/fuzz/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'fuzz/Cargo.toml')
-rw-r--r--fuzz/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/fuzz/Cargo.toml b/fuzz/Cargo.toml
index 5e63344..af6a8b4 100644
--- a/fuzz/Cargo.toml
+++ b/fuzz/Cargo.toml
@@ -10,6 +10,7 @@ kernel_loader = { path = "../kernel_loader" }
 libc = "*"
 qcow = { path = "../qcow" }
 sys_util = { path = "../sys_util" }
+usb_util = { path = "../usb_util" }
 
 # Prevent this from interfering with workspaces
 [workspace]
@@ -24,5 +25,9 @@ name = "crosvm_qcow_fuzzer"
 path = "qcow_fuzzer.rs"
 
 [[bin]]
+name = "crosvm_usb_descriptor_fuzzer"
+path = "usb_descriptor_fuzzer.rs"
+
+[[bin]]
 name = "crosvm_zimage_fuzzer"
 path = "zimage_fuzzer.rs"