summary refs log tree commit diff
path: root/devices/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'devices/Cargo.toml')
-rw-r--r--devices/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/devices/Cargo.toml b/devices/Cargo.toml
index 8bea78d..939364a 100644
--- a/devices/Cargo.toml
+++ b/devices/Cargo.toml
@@ -37,6 +37,7 @@ msg_socket = { path = "../msg_socket" }
 net_sys = { path = "../net_sys" }
 net_util = { path = "../net_util" }
 p9 = { path = "../p9" }
+poly_msg_socket = { path = "../poly_msg_socket" }
 protos = { path = "../protos", optional = true }
 remain = "*"
 resources = { path = "../resources" }
@@ -49,6 +50,8 @@ vfio_sys = { path = "../vfio_sys" }
 vhost = { path = "../vhost" }
 virtio_sys = { path = "../virtio_sys" }
 vm_control = { path = "../vm_control" }
+serde = "*"
+serde_derive = "*"
 
 [dev-dependencies]
 tempfile = { path = "../tempfile" }