summary refs log tree commit diff
path: root/devices/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'devices/Cargo.toml')
-rw-r--r--devices/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/devices/Cargo.toml b/devices/Cargo.toml
index 3556bb6..46f326d 100644
--- a/devices/Cargo.toml
+++ b/devices/Cargo.toml
@@ -8,6 +8,7 @@ wl-dmabuf = []
 gpu = ["gpu_buffer", "gpu_display", "gpu_renderer"]
 
 [dependencies]
+bit_field = { path = "../bit_field" }
 byteorder = "*"
 data_model = { path = "../data_model" }
 gpu_buffer = { path = "../gpu_buffer", optional = true }