summary refs log tree commit diff
path: root/async_core/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'async_core/Cargo.toml')
-rw-r--r--async_core/Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/async_core/Cargo.toml b/async_core/Cargo.toml
new file mode 100644
index 0000000..1555bd9
--- /dev/null
+++ b/async_core/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "async_core"
+version = "0.1.0"
+authors = ["The Chromium OS Authors"]
+edition = "2018"
+
+[dependencies]
+libc = "*"
+cros_async = { path = "../cros_async" }
+sys_util = { path = "../sys_util" }
+syscall_defines = { path = "../syscall_defines" }
+
+[dependencies.futures]
+version = "*"
+default-features = false