summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f53d5c0..675e550 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,13 +11,13 @@ path = "src/crosvm.rs"
 name = "crosvm"
 path = "src/main.rs"
 
-[[bin]]
-name = "crosvm_ext_wl"
-path = "src/ext/wl_main.rs"
+# [[bin]]
+# name = "crosvm_ext_wl"
+# path = "src/ext/wl_main.rs"
 
-[[bin]]
-name = "crosvm_guest_wl"
-path = "src/guest/wl.rs"
+# [[bin]]
+# name = "crosvm_guest_wl"
+# path = "src/guest/wl.rs"
 
 [profile.release]
 panic = 'abort'