summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c419574..6019fe8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,7 +9,7 @@ panic = 'abort'
 overflow-checks = true
 
 [workspace]
-members = ["9s"]
+members = ["9s", "qcow_utils"]
 
 [features]
 plugin = ["plugin_proto", "crosvm_plugin", "protobuf"]
@@ -39,7 +39,6 @@ qcow = { path = "qcow" }
 plugin_proto = { path = "plugin_proto", optional = true }
 crosvm_plugin = { path = "crosvm_plugin", optional = true }
 protobuf = { version = "=1.4.3", optional = true }
-qcow_utils = { path = "qcow_utils" }
 resources = { path = "resources" }
 p9 = { path = "p9" }
 rand = "=0.3.20"