summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cc39e5b..253604d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -27,6 +27,7 @@ gpu = ["devices/gpu"]
 usb-emulation = ["usb_util"]
 sandboxed-libusb = ["usb_util/sandboxed-libusb"]
 tpm = ["devices/tpm"]
+gpu-forward = ["render_node_forward"]
 
 [dependencies]
 arch = { path = "arch" }
@@ -58,6 +59,7 @@ resources = { path = "resources" }
 p9 = { path = "p9" }
 sync = { path = "sync" }
 rand_ish = { path = "rand_ish" }
+render_node_forward = { path = "render_node_forward", optional = true }
 
 [target.'cfg(target_arch = "x86_64")'.dependencies]
 x86_64 = { path = "x86_64" }