summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 55f7df0..0821dc0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,6 +11,10 @@ path = "src/crosvm.rs"
 name = "crosvm"
 path = "src/main.rs"
 
+[[bin]]
+name = "crosvm_wl"
+path = "src/wl.rs"
+
 [profile.release]
 panic = 'abort'
 overflow-checks = true