summary refs log tree commit diff
path: root/x86_64/Cargo.toml
diff options
context:
space:
mode:
authorDylan Reid <dgreid@chromium.org>2017-04-20 17:33:17 -0700
committerchrome-bot <chrome-bot@chromium.org>2017-05-12 20:58:07 -0700
commit67030be903bb02e51c7690fa6beb8ce57f0b9fa3 (patch)
treee3978079a235e03bd8d08a165c9b2f1b743167a5 /x86_64/Cargo.toml
parentabd3707450c96fe1ef96afadddcd2d0ce20a232a (diff)
downloadcrosvm-67030be903bb02e51c7690fa6beb8ce57f0b9fa3.tar
crosvm-67030be903bb02e51c7690fa6beb8ce57f0b9fa3.tar.gz
crosvm-67030be903bb02e51c7690fa6beb8ce57f0b9fa3.tar.bz2
crosvm-67030be903bb02e51c7690fa6beb8ce57f0b9fa3.tar.lz
crosvm-67030be903bb02e51c7690fa6beb8ce57f0b9fa3.tar.xz
crosvm-67030be903bb02e51c7690fa6beb8ce57f0b9fa3.tar.zst
crosvm-67030be903bb02e51c7690fa6beb8ce57f0b9fa3.zip
x86_64: Add x86_64 setup code
Change-Id: Ibdf83f8efcc92bf1f45ed9a5f95117fd9ae3ad5a
Reviewed-on: https://chromium-review.googlesource.com/483868
Commit-Ready: Dylan Reid <dgreid@chromium.org>
Tested-by: Dylan Reid <dgreid@chromium.org>
Reviewed-by: Zach Reizner <zachr@chromium.org>
Reviewed-by: Dylan Reid <dgreid@chromium.org>
Diffstat (limited to 'x86_64/Cargo.toml')
-rw-r--r--x86_64/Cargo.toml11
1 files changed, 11 insertions, 0 deletions
diff --git a/x86_64/Cargo.toml b/x86_64/Cargo.toml
new file mode 100644
index 0000000..a444277
--- /dev/null
+++ b/x86_64/Cargo.toml
@@ -0,0 +1,11 @@
+[package]
+name = "x86_64"
+version = "0.1.0"
+authors = ["The Chromium OS Authors"]
+
+[dependencies]
+kvm_sys = { path = "../kvm_sys" }
+kvm = { path = "../kvm" }
+sys_util = { path = "../sys_util" }
+libc = "*"
+byteorder = "*"