summary refs log tree commit diff
path: root/x86_64/Cargo.toml
diff options
context:
space:
mode:
authorMiriam Zimmerman <mutexlox@google.com>2019-03-15 16:54:25 -0700
committerchrome-bot <chrome-bot@chromium.org>2019-03-20 08:52:41 -0700
commit63e3a83a37fe62fd0189a08ac178b7c2b74b91cb (patch)
tree0cd9703f530dd2394ca3e5c4150f37940e9554bb /x86_64/Cargo.toml
parent7e622edd00393dbd018f6d20039f8abfa945a287 (diff)
downloadcrosvm-63e3a83a37fe62fd0189a08ac178b7c2b74b91cb.tar
crosvm-63e3a83a37fe62fd0189a08ac178b7c2b74b91cb.tar.gz
crosvm-63e3a83a37fe62fd0189a08ac178b7c2b74b91cb.tar.bz2
crosvm-63e3a83a37fe62fd0189a08ac178b7c2b74b91cb.tar.lz
crosvm-63e3a83a37fe62fd0189a08ac178b7c2b74b91cb.tar.xz
crosvm-63e3a83a37fe62fd0189a08ac178b7c2b74b91cb.tar.zst
crosvm-63e3a83a37fe62fd0189a08ac178b7c2b74b91cb.zip
Move split_irqchip_common to devices/.
Previously, code in devices/ couldn't use split_irqchip_common, since
x86_64/ already has a dependency on devices/.

TEST=Built.
BUG=chromium:908689

Change-Id: I481514ae6bbd68e47feecc6f364ca8f4fd798e67
Reviewed-on: https://chromium-review.googlesource.com/1526762
Commit-Ready: Miriam Zimmerman <mutexlox@chromium.org>
Tested-by: Miriam Zimmerman <mutexlox@chromium.org>
Tested-by: kokoro <noreply+kokoro@google.com>
Reviewed-by: David Tolnay <dtolnay@chromium.org>
Diffstat (limited to 'x86_64/Cargo.toml')
-rw-r--r--x86_64/Cargo.toml1
1 files changed, 0 insertions, 1 deletions
diff --git a/x86_64/Cargo.toml b/x86_64/Cargo.toml
index 47a281c..521573b 100644
--- a/x86_64/Cargo.toml
+++ b/x86_64/Cargo.toml
@@ -6,7 +6,6 @@ build = "build.rs"
 
 [dependencies]
 arch = { path = "../arch" }
-bit_field = { path = "../bit_field" }
 data_model = { path = "../data_model" }
 devices = { path = "../devices" }
 io_jail = { path = "../io_jail" }