summary refs log tree commit diff
path: root/x86_64/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Verkamp <dverkamp@chromium.org>2018-10-05 11:40:59 -0700
committerchrome-bot <chrome-bot@chromium.org>2018-10-12 23:07:16 -0700
commit56f283b297013a44e2f7d12c7a75e2267615c7f5 (patch)
tree57e35ee28119d718bb7b7c41f853d235b1ddcb96 /x86_64/Cargo.toml
parented31137fd027dcc53321fd946c6ead5a1726cf05 (diff)
downloadcrosvm-56f283b297013a44e2f7d12c7a75e2267615c7f5.tar
crosvm-56f283b297013a44e2f7d12c7a75e2267615c7f5.tar.gz
crosvm-56f283b297013a44e2f7d12c7a75e2267615c7f5.tar.bz2
crosvm-56f283b297013a44e2f7d12c7a75e2267615c7f5.tar.lz
crosvm-56f283b297013a44e2f7d12c7a75e2267615c7f5.tar.xz
crosvm-56f283b297013a44e2f7d12c7a75e2267615c7f5.tar.zst
crosvm-56f283b297013a44e2f7d12c7a75e2267615c7f5.zip
Revert "Revert "linux: Convert all virtio devices to PCI""
This reverts commit c8986f14a8dd9f256d6faed55996d955b50ff923.

Re-land the virtio PCI conversion after the preceding fixes.

BUG=chromium:854766
TEST=Boot crosvm on nami and kevin

Change-Id: I3699e3ed1a45cecc99c51e352d0cf0c32bc4116f
Signed-off-by: Daniel Verkamp <dverkamp@chromium.org>
Reviewed-on: https://chromium-review.googlesource.com/1265862
Reviewed-by: Dylan Reid <dgreid@chromium.org>
Diffstat (limited to 'x86_64/Cargo.toml')
-rw-r--r--x86_64/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/x86_64/Cargo.toml b/x86_64/Cargo.toml
index d814814..687dec9 100644
--- a/x86_64/Cargo.toml
+++ b/x86_64/Cargo.toml
@@ -8,6 +8,7 @@ build = "build.rs"
 arch = { path = "../arch" }
 data_model = { path = "../data_model" }
 devices = { path = "../devices" }
+io_jail = { path = "../io_jail" }
 kvm_sys = { path = "../kvm_sys" }
 kvm = { path = "../kvm" }
 sys_util = { path = "../sys_util" }