summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDylan Reid <dgreid@chromium.org>2019-11-22 16:52:03 -0800
committerCommit Bot <commit-bot@chromium.org>2020-02-10 23:46:12 +0000
commiteed7020fba02ecaae74d9563fc264412c7d2a7d8 (patch)
tree192a107f43f9e1a12fc2b133c93d29f363521798 /Cargo.toml
parent2cc138341dc601f3dfd3ebd4233a99b75ddb6bd0 (diff)
downloadcrosvm-eed7020fba02ecaae74d9563fc264412c7d2a7d8.tar
crosvm-eed7020fba02ecaae74d9563fc264412c7d2a7d8.tar.gz
crosvm-eed7020fba02ecaae74d9563fc264412c7d2a7d8.tar.bz2
crosvm-eed7020fba02ecaae74d9563fc264412c7d2a7d8.tar.lz
crosvm-eed7020fba02ecaae74d9563fc264412c7d2a7d8.tar.xz
crosvm-eed7020fba02ecaae74d9563fc264412c7d2a7d8.tar.zst
crosvm-eed7020fba02ecaae74d9563fc264412c7d2a7d8.zip
Add async_core crate
This crate will provide asynchronous helpers wrapping primitives
provided by sys_util. To start EventFDs and MsgReceivers are provided.

Change-Id: Ia8862adafca995a3e3ab56582acc166a37fc8d2c
Reviewed-on: https://chromium-review.googlesource.com/c/chromiumos/platform/crosvm/+/1955046
Reviewed-by: Dylan Reid <dgreid@chromium.org>
Tested-by: Dylan Reid <dgreid@chromium.org>
Commit-Queue: Dylan Reid <dgreid@chromium.org>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 009a09f..e626ae0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -19,6 +19,7 @@ overflow-checks = true
 members = ["qcow_utils"]
 exclude = [
     "assertions",
+    "async_core",
     "cros_async",
     "data_model",
     "rand_ish",