summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Verkamp <dverkamp@chromium.org>2019-08-19 14:08:07 -0700
committerCommit Bot <commit-bot@chromium.org>2019-08-26 23:41:54 +0000
commita445ae1fbe02a25e0666382af5e44a12671ca06e (patch)
tree99c0261ab2b690b8131158cdf0c362aef9384b46 /Cargo.toml
parent034f7a3a1c43cd63a4106c076e0053abe28ff992 (diff)
downloadcrosvm-a445ae1fbe02a25e0666382af5e44a12671ca06e.tar
crosvm-a445ae1fbe02a25e0666382af5e44a12671ca06e.tar.gz
crosvm-a445ae1fbe02a25e0666382af5e44a12671ca06e.tar.bz2
crosvm-a445ae1fbe02a25e0666382af5e44a12671ca06e.tar.lz
crosvm-a445ae1fbe02a25e0666382af5e44a12671ca06e.tar.xz
crosvm-a445ae1fbe02a25e0666382af5e44a12671ca06e.tar.zst
crosvm-a445ae1fbe02a25e0666382af5e44a12671ca06e.zip
Remove remaining byteorder crate references
Remove the last (unused) reference to byteorder in vm_control/Cargo.toml
and remove it from the list of external crates in README.md.

BUG=None
TEST=./build_test

Change-Id: Ie70c0bc2f96c19b34ef1596885245eca7bc202f4
Signed-off-by: Daniel Verkamp <dverkamp@chromium.org>
Reviewed-on: https://chromium-review.googlesource.com/c/chromiumos/platform/crosvm/+/1761156
Tested-by: kokoro <noreply+kokoro@google.com>
Reviewed-by: Zach Reizner <zachr@chromium.org>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 0 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d899031..75d3b13 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -42,7 +42,6 @@ arch = { path = "arch" }
 assertions = { path = "assertions" }
 audio_streams = "*"
 bit_field = { path = "bit_field" }
-byteorder = "=1.1.0"
 crosvm_plugin = { path = "crosvm_plugin", optional = true }
 data_model = "*"
 devices = { path = "devices" }