summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorStephen Barber <smbarber@chromium.org>2017-10-19 21:01:46 -0700
committerchrome-bot <chrome-bot@chromium.org>2017-10-25 19:30:15 -0700
commit7a2fec45967f630c6a2a99dbdb5ca92ebca02449 (patch)
tree16224535a45e1a2a4ab03db247988ac552cee136 /Cargo.toml
parentb3bfbde1db2fb19ccb79a9da738108286d91f556 (diff)
downloadcrosvm-7a2fec45967f630c6a2a99dbdb5ca92ebca02449.tar
crosvm-7a2fec45967f630c6a2a99dbdb5ca92ebca02449.tar.gz
crosvm-7a2fec45967f630c6a2a99dbdb5ca92ebca02449.tar.bz2
crosvm-7a2fec45967f630c6a2a99dbdb5ca92ebca02449.tar.lz
crosvm-7a2fec45967f630c6a2a99dbdb5ca92ebca02449.tar.xz
crosvm-7a2fec45967f630c6a2a99dbdb5ca92ebca02449.tar.zst
crosvm-7a2fec45967f630c6a2a99dbdb5ca92ebca02449.zip
crosvm: bump libc version to 0.2.32
Uprev to 0.2.32 for getgrnam_r.

BUG=none
TEST=./build_test
CQ-DEPEND=CL:734622

Change-Id: I4bc924633b179258c815eaf38f25e7e53d3f0fa5
Reviewed-on: https://chromium-review.googlesource.com/733729
Commit-Ready: Stephen Barber <smbarber@chromium.org>
Tested-by: Stephen Barber <smbarber@chromium.org>
Reviewed-by: Zach Reizner <zachr@chromium.org>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 875ce99..439d452 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,7 +13,7 @@ io_jail = { path = "io_jail" }
 kvm = { path = "kvm" }
 sys_util = { path = "sys_util" }
 kernel_loader = { path = "kernel_loader" }
-libc = "=0.2.29"
+libc = "=0.2.32"
 byteorder = "=1.1.0"
 vm_control = { path = "vm_control" }
 data_model = { path = "data_model" }