summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlyssa Ross <hi@alyssa.is>2020-06-14 20:18:48 +0000
committerAlyssa Ross <hi@alyssa.is>2020-06-15 09:37:07 +0000
commit4d2e22e374e8ac93be227f0357efd2c0d7a9f699 (patch)
tree738ba443359adaf7311abf2fdddb750263d18587 /Cargo.toml
parent8214c4c64fbdbf6ae84634bb822a90959271cad5 (diff)
downloadcrosvm-4d2e22e374e8ac93be227f0357efd2c0d7a9f699.tar
crosvm-4d2e22e374e8ac93be227f0357efd2c0d7a9f699.tar.gz
crosvm-4d2e22e374e8ac93be227f0357efd2c0d7a9f699.tar.bz2
crosvm-4d2e22e374e8ac93be227f0357efd2c0d7a9f699.tar.lz
crosvm-4d2e22e374e8ac93be227f0357efd2c0d7a9f699.tar.xz
crosvm-4d2e22e374e8ac93be227f0357efd2c0d7a9f699.tar.zst
crosvm-4d2e22e374e8ac93be227f0357efd2c0d7a9f699.zip
switch from poly_msg_socket to msg_socket2
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 7 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3123c3d..baf401b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -20,7 +20,12 @@ panic = 'abort'
 overflow-checks = true
 
 [workspace]
-members = ["qcow_utils"]
+members = ["qcow_utils",
+
+# TEMP
+# "data_socket",
+
+]
 exclude = [
     "assertions",
     "async_core",
@@ -68,9 +73,9 @@ libc = "0.2.44"
 libcras = "*"
 minijail-sys = "*" # provided by ebuild
 msg_socket = { path = "msg_socket" }
+msg_socket2 = { path = "msg_socket2" }
 net_util = { path = "net_util" }
 p9 = { path = "p9" }
-poly_msg_socket = { path = "poly_msg_socket" }
 protobuf = { version = "2.3", optional = true }
 protos = { path = "protos", optional = true }
 rand_ish = { path = "rand_ish" }