summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorZach Reizner <zachr@google.com>2017-09-07 10:22:25 -0700
committerchrome-bot <chrome-bot@chromium.org>2017-09-07 21:21:25 -0700
commit1ea2f8ec346bf21ee2b1fbc21eb69883fc29d2a9 (patch)
treea041965c8c9fd58f7c980f74c7832c3a245ce9d5 /Cargo.toml
parentbb2317033e2943fc61e9684c785d571837030ca2 (diff)
downloadcrosvm-1ea2f8ec346bf21ee2b1fbc21eb69883fc29d2a9.tar
crosvm-1ea2f8ec346bf21ee2b1fbc21eb69883fc29d2a9.tar.gz
crosvm-1ea2f8ec346bf21ee2b1fbc21eb69883fc29d2a9.tar.bz2
crosvm-1ea2f8ec346bf21ee2b1fbc21eb69883fc29d2a9.tar.lz
crosvm-1ea2f8ec346bf21ee2b1fbc21eb69883fc29d2a9.tar.xz
crosvm-1ea2f8ec346bf21ee2b1fbc21eb69883fc29d2a9.tar.zst
crosvm-1ea2f8ec346bf21ee2b1fbc21eb69883fc29d2a9.zip
crosvm: bump libc version to 0.2.29
This is so future changes can use getresuid/setresuid and similar
syscalls.

BUG=chromium:738638
TEST=./build_test

Change-Id: I47765fa1f45c549d8e148d02655dd61993a10f58
Reviewed-on: https://chromium-review.googlesource.com/655143
Commit-Ready: Zach Reizner <zachr@chromium.org>
Tested-by: Zach Reizner <zachr@chromium.org>
Reviewed-by: Dylan Reid <dgreid@chromium.org>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 57e4f06..fe51f13 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,7 +12,7 @@ io_jail = { path = "io_jail" }
 kvm = { path = "kvm" }
 sys_util = { path = "sys_util" }
 kernel_loader = { path = "kernel_loader" }
-libc = "0.2.21"
+libc = "0.2.29"
 byteorder = "1"
 syscall_defines = { path = "syscall_defines" }
 net_sys = { path = "net_sys" }