summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMiriam Zimmerman <mutexlox@google.com>2019-01-15 16:23:48 -0800
committerchrome-bot <chrome-bot@chromium.org>2019-01-31 18:19:12 -0800
commit16f659fe0886ec3d8400f62f33c2f86d6f7189b3 (patch)
tree775c39b3250ce70f8c94716720cfbaf7e20d1886 /Cargo.toml
parent5ede85c55fd6c52fb4391a40485c0b6662fc03b1 (diff)
downloadcrosvm-16f659fe0886ec3d8400f62f33c2f86d6f7189b3.tar
crosvm-16f659fe0886ec3d8400f62f33c2f86d6f7189b3.tar.gz
crosvm-16f659fe0886ec3d8400f62f33c2f86d6f7189b3.tar.bz2
crosvm-16f659fe0886ec3d8400f62f33c2f86d6f7189b3.tar.lz
crosvm-16f659fe0886ec3d8400f62f33c2f86d6f7189b3.tar.xz
crosvm-16f659fe0886ec3d8400f62f33c2f86d6f7189b3.tar.zst
crosvm-16f659fe0886ec3d8400f62f33c2f86d6f7189b3.zip
Implement PIT.
BUG=chromium:908689
TEST=Unit tests in file.

Change-Id: I796478fc65a69c18e70ffeaaac753b722edf9091
Reviewed-on: https://chromium-review.googlesource.com/1413831
Commit-Ready: ChromeOS CL Exonerator Bot <chromiumos-cl-exonerator@appspot.gserviceaccount.com>
Tested-by: Miriam Zimmerman <mutexlox@chromium.org>
Tested-by: kokoro <noreply+kokoro@google.com>
Reviewed-by: Steve Rutherford <srutherford@google.com>
Reviewed-by: Zach Reizner <zachr@chromium.org>
Reviewed-by: Dylan Reid <dgreid@chromium.org>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 098d4b5..dd0be66 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -34,6 +34,7 @@ arch = { path = "arch" }
 audio_streams = "*"
 bit_field = { path = "bit_field" }
 devices = { path = "devices" }
+enumn = { path = "enumn" }
 gpu_buffer = { path = "gpu_buffer", optional = true }
 io_jail = { path = "io_jail" }
 kvm = { path = "kvm" }