summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAllen Webb <allenwebb@google.com>2019-11-05 14:57:45 -0800
committerCommit Bot <commit-bot@chromium.org>2019-11-07 00:13:30 +0000
commit07e3c4184b928176b01f1d8222d905ca1d9fe0d0 (patch)
treee0a39fd4b9d6eb415b19cead6e78e759fc845c34 /Cargo.toml
parenta52b2a6c8167eebb285b70b54077919bbf113a35 (diff)
downloadcrosvm-07e3c4184b928176b01f1d8222d905ca1d9fe0d0.tar
crosvm-07e3c4184b928176b01f1d8222d905ca1d9fe0d0.tar.gz
crosvm-07e3c4184b928176b01f1d8222d905ca1d9fe0d0.tar.bz2
crosvm-07e3c4184b928176b01f1d8222d905ca1d9fe0d0.tar.lz
crosvm-07e3c4184b928176b01f1d8222d905ca1d9fe0d0.tar.xz
crosvm-07e3c4184b928176b01f1d8222d905ca1d9fe0d0.tar.zst
crosvm-07e3c4184b928176b01f1d8222d905ca1d9fe0d0.zip
Allow use of newer versions of the libc crate.
BUG=None
TEST=emerge-${BOARD} crosvm # and manual testing.

Change-Id: I1b7f0cd95aac327eeba86e2512a4fad1bf8b150e
Reviewed-on: https://chromium-review.googlesource.com/c/chromiumos/platform/crosvm/+/1899220
Tested-by: Allen Webb <allenwebb@google.com>
Tested-by: kokoro <noreply+kokoro@google.com>
Reviewed-by: Stephen Barber <smbarber@chromium.org>
Commit-Queue: Allen Webb <allenwebb@google.com>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 371a64f..6ac07b7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -55,7 +55,7 @@ kernel_cmdline = { path = "kernel_cmdline" }
 kernel_loader = { path = "kernel_loader" }
 kvm = { path = "kvm" }
 kvm_sys = { path = "kvm_sys" }
-libc = "=0.2.44"
+libc = "0.2"
 libcras = "*"
 msg_socket = { path = "msg_socket" }
 net_util = { path = "net_util" }